Employee integration not updating employee record
Description of Issue
When updating an employee's record in Enterprise ERP, the changes are not coming into Time & Attendance when the full integration is ran.
When previewing the employee integration, the needed changes are there
When previewing the server logs, the changes also show there
Context
Time & Attendance
Versions 2018.4.14 & 2019.3.3
Cause
For Enterprise ERP Integration with Time & Attendance, the record will not update when the integration is run if a default clock in & out code is set on the employee's record and the pay code filter cache has not yet been built for the user.
Resolution
Reach out to Munis Payroll Support or your Implementation Team as an Time & Attendance version upgrade is required.
Additional Information