Resume and Cover Letter links showing as not available in Manager Self Service



Description of Issue

Attachments for both resume and cover letter for job applications are showing as not available in Manager Self Service



Context
  • ESS

  • MSS

  • Self Service Applications

  • Pending Applicants



Cause
  • The Attachment Type in the Self Service Application provides document mapping to specific links within Manager Self Service

  • The Attachment Type did not specify the document that needs to be attached



Resolution
  1. Go to Self Service Applications

    • Munis> Human Capital Management> Recruiting> Self Service Applications

  2. Search for the Self Service Application that needs updating

  3. Click on the module that specifies Attachments

  4. Click Update

  5. Move any attachment fields back over into the available field category

  6. In the available fields category scroll down to the ATTACH field and click on it

    • Once that field is highlighted, press the arrow button that will move it to the selected fields category

  7. Once in the Selected Fields column, click on the ATTACH field

  8. This will populate a section to edit this field

    • Update the Attachment Type field to Applicant Master: Applicant Cover Letter 

  9. Add another ATTACH field to the Selected Fields column and follow the same instructions for Applicant Master: Applicant Resume

  10. Click Accept



Additional Information

Contact Munis Human Resources Support for any additional questions