Changing Epson Receipt Printer Ink Cartridge

Description of Issue

How to change Epson receipt printer ink cartridge

Context
  • Epson

  • Receipt Printer

  • Change ink cartridge

  • Replace ink cartridge

Cause

Ink LED light on the printer is solid orange, indicating that the ink cartridge needs to be replaced

Resolution

Changing Ink Cartridges

  1. Power down the printer

  2. Unplug the USB from workstation

  3. Turn the printer on

    1. Note: Wait for the printer to fully power up and the error light to come on. If you try to replace the ink too early or when the printer is off, it won't register the ink cartridge as being changed and will error the new cartridge making it unusable.

  4. Replace ink cartridge

  5. The power light should change from solid to blinking (This means the ink cartridge is charging)

  6. After between 2-10 minutes the power light should change back to solid (This means the charging cycle is complete)

  7. Reconnect USB to workstation

Additional Information
  • When changing ink, don't touch it during the initialization/charging process. It can take up to ten minutes and you must wait for the solid green LED. If something is done during that process, like rebooting the printer, it can corrupt and waste the cartridge. 

  • Do not move a cartridge to another printer. It can corrupt the cartridge. Ink is only used for functions like endorsing. If you are just printing receipts, you are not using ink. Receipt printing is thermal. 

  • Pay attention to the expiration date on the cartridge as the printer will stop working when that date arrives, whether its full of ink or not. The printers will not accept or run expired cartridges, so be careful managing spares as you don't want to buy too much and have them expire on your shelves. These Epson printers will not run without a valid ink cartridge installed. 

Epson Receipt Printer LED Light Indicators

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