Change Okta Token Timeout Duration
Description of Issue
The timeout duration of the Okta token needs to be changed
Context
Okta
TID-W
TD-C
Cause
Current timeout does not work for workflow
Resolution
1. Login to the admin center
2. Click on Identity Workforce
3. Click Session Management
4. Set the Expire session after user has been idle to the time that you would like
a. We do not recommend setting this too long for security concerns.
If this does not work, please contact TSM Support through the Support Portal to change the Timeout Duration for Okta users
Additional Information
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