Grant access to User Attributes- Inquiry only





Description of Issue

User needs access to review, but not update, User attributes



Context

Roles

Munis Menu



Cause

Read only access to User Attributes is required



Resolution

Follow the steps below to grant view only access to User Attributes. 

  • Updating a Role impacts all users assigned to the Role

Munis > System Administration > Security > Roles

  1. Search for the desired role

  2. Select the Menu Security  tab

  3. Click Edit 

    1. System Administration > Forward > System Administration Inquiry > Forward > User Attributes > Accept



Additional Information

Users with access to System Administration > Security > User Attributes will still be able to update User Attributes if they utilize the non Inquiry only menu path. Follow the steps below to remove that additional access.

Munis > System Administration > Security > Roles

  1. Search for the desired role

  2. Select the Menu Security  tab

  3. Click Edit 

    1. System Administration > Forward > Security> Forward

    2. Uncheck User Attributes

    3. Accept