How to delete attachments from the TCM Full Client



Description of Issue

Steps for logging into the TCM Full Client and using Document Search to find specific attachment records to delete



Context
  • TCM

  • Tyler Content Manager

  • Munis

  • Tyler Forms



Cause
  • An example of when this might be useful is if one or a few attachments were saved incorrectly

  • These steps are suited best to find and delete a few attachments

  • It can be used to select and delete a few hundred attachments at a time, but may be slow depending on the memory on the workstation and other processes running



Resolution

Steps to delete both the metadata record and attachment:

  1. Launch and log into the TCM Full Client
    If you are not sure what id to use or need a password, contact your site administrator 

  2. Click on Documents > Document Search 

  3. On right side of screen click Filter, then select the document type of the files you wish to remove

  4. Enter in search criteria to find the exact attachment or set of attachments to be deleted > Search
    Advanced information for searching can be found here: TCM Full Client Online Help: Searching

  5. Select items to be deleted

    • One Item: Click to select

    • Select All: Click on one item, then CTRL + A to select all 

    • Select multiple: Click + CTRL, then click each other item to select multiple

  6. Once all items have been selected click the Blue Right Pointing Arrow (View Selected Results) to view the records in the Document Explorer window

  7. After verifying the set of records are to be deleted, select all items in the Document Tree in the iDocs panel on the left side of the window

  8. Click the Remove Selected Documents icon in the command ribbon at the top of the iDocs panel

  9. Respond Yes in the Question box

  10. Click the X on the Document Explorer tab to close the window

  11. Click Search to confirm items have been deleted