/
Cannot see all database views in Crystal Reports

Cannot see all database views in Crystal Reports



Description of Issue

Users unable to view some views in Crystal Reports



Context
  • Munis all versions

  • Self-hosted, OnPrem Clients

  • Tyler Hosted, SaaS Clients



Cause

Crystal reports application hides some database views when there are too many to objects to list



Resolution
  1. In Crystal Reports application, click File in the top menu and select Options

  2. Click Database Tab.

  3. In the area named Data Explorer, uncheck Stored Procedures option.

  4. Click OK

Restart the Crystal Reports application. All database views will now be visible.



Additional Information






Related content

Update Crystal report to use new ODBC connection SaaS
Update Crystal report to use new ODBC connection SaaS
More like this
Update Crystal Report to use new ODBC connection
Update Crystal Report to use new ODBC connection
More like this
Grant user permission to query tables and legacy views
Grant user permission to query tables and legacy views
More like this
Duplicate results in a Crystal Report
Duplicate results in a Crystal Report
More like this
Unable to import Crystal Reports in Enterprise ERP
Unable to import Crystal Reports in Enterprise ERP
More like this
Master Article - Crystal Reports
Master Article - Crystal Reports
More like this