Unable To Approve Employees Timecard Even Though Employee Has Approved





Description of Issue

The approver is attempting to approve at the approver level but it gives the error that the employee must approve first, even though the employee has submitted their timecard for approval



Context
  • ExecuTime

  • ET

  • Workflow

  • Time Approvals



Cause

Workflow Services were not able to send the employee submission



Resolution

In order to review if the employee submission went through to workflow:

  1. Navigate to System Admin

  2. Select Workflow Management

  3. Select Workflow Status Audit

  4. Select the magnifying glass for the employees Department

  5. Select the column Modified On to sort by date (make sure the arrow is facing down)

  6. If you are not seeing new data listed here, this will require a Restart of Workflow Services

  7. Once Workflow has been restarted, navigate to Workflow Connectivity

  8. Click Save Settings

  9. Click Send Connection Settings →  Click Ok

  10. Click Send Workflow Templates → Click Ok

  11. Click Test Tyler Workflow Connectivity → Make sure all checks are green

  12. Navigate to Workflow Status Audit

  13. Select the magnifying glass for the employees Department

  14. Select the column Modified On to sort by date (make sure the arrow is facing down)

  15. You should now see the audit update with new data with today's date

  16. This will allow you to approve at the approver level



Additional Information