/
Service Requests auto approving - Due to Department Settings

Service Requests auto approving - Due to Department Settings





Description of Issue

Service Requests are auto approving 



Context
  • Enterprise Asset Management 

  • EAM



Cause

Department is set to auto approve Service Requests for Requesting or Servicing Department 



Resolution

Disable Auto Approve Service Requests setting in Department Settings for Requesting or Servicing Department 



Additional Information

Refer to Master Article - Service Requests auto approving for other reasons Service Requests are auto approving











Related content

Service Requests are auto approving - Due to Work Order Role Permission
Service Requests are auto approving - Due to Work Order Role Permission
More like this
Master Article - Service Requests auto approving
Master Article - Service Requests auto approving
More like this
How to auto approve work orders
How to auto approve work orders
More like this
Service Request Approval program is not showing requests with a status of New
Service Request Approval program is not showing requests with a status of New
More like this
Requests created from Create Requests have a status of Submitted instead of Approved
Requests created from Create Requests have a status of Submitted instead of Approved
More like this
How to limit users to only access Service Requests within EAM
How to limit users to only access Service Requests within EAM
More like this