/
ACFR - No user access
ACFR - No user access
Description of Issue
- Cannot access ACFR after authenticating
- Reach OKTA screen but ACFR does not open
Context
- Annual Consolidated Financial Report (ACFR)
- Configuration & Setup
- User Access
Cause
Tyler Identity issue with user name and email address authentication
Resolution
- Contact Munis Financial General Ledger Support to log a support case for investigation
- Provide Support with ACFR URL being used
- Provide ACFR user name and email address added in user management
Additional Information
, multiple selections available,
Related content
ACFR - OKTA authentication inactive user
ACFR - OKTA authentication inactive user
More like this
ACFR - No menu or program options display for user
ACFR - No menu or program options display for user
More like this
ACFR - Tyler identity 400 Bad Request Your request resulted in an error
ACFR - Tyler identity 400 Bad Request Your request resulted in an error
More like this
How to add a new user to ACFR
How to add a new user to ACFR
More like this
ACFR - Governmental Statement of Revenues Expenditures and Changes in Fund Balance - The selected template could not be loaded
ACFR - Governmental Statement of Revenues Expenditures and Changes in Fund Balance - The selected template could not be loaded
More like this
Unable to see content in ACFR
Unable to see content in ACFR
More like this