ExecuTime Pay Period Showing Wrong Dates





Description of Issue

When reviewing the timecard, the pay period has an end date of years into the future.



Context
  • ET

  • ExecuTime

  • Pay Period



Cause

When using a custom pay period, if you do not have a continuation of pay periods, ExecuTime will display dates into the future.



Resolution

In order to correct the pay period range dates:

  1. Navigate to System Admin

  2. Select Master File Management

  3. Select Pay Periods

  4. Click the pencil icon for the pay period in question

  5. Select the year drop-down and select the current year or last year that was input into ExecuTime

  6. Review the pay period start / end date and input the start date and end date of your pay period (which will be the next day for the end date)

  7. Select the + icon to add the date and continue adding the dates into the future.

  8. Click Save once completed



Additional Information