Flexible Period Report- Commas cause extra fields in excel export





Description of Issue

When exporting the Flexible Period Report some rows the columns are being exported incorrectly when a comma is in the account description., 



Context

Flexible Period Report

Account Master



Cause

Commas in the Account Description cause the columns not to line up correctly 



Resolution
  1.  Go to MUNIS > Financials > General Ledger > Set up Chart of Accounts > Account Master

  2. Click Search for the Account with the wrong columns

  3. Accept

  4. Click Update from the ribbon

  5. Remove the comma from the name

  6. Click Accept

  7. Repeat steps 2-6 until all accounts with commas have been updated.

  8. Once all accounts with commas are updated re-export the Flexible period report to check the columns exported correctly.



Additional Information