Employee not generating into payroll - Pay Frequency
Description of Issue
I have an employee who had a job class change and has not pulled into the last few payrolls.
Context
Munis
Employee Master
Employee Job/Salary
Payroll Start and Status
Generate Earning and Deductions
Cause
The pay frequency on the Employee Job/Salary record did not match the Employee Master pay frequency or the payroll period defined in the Generate Earnings and Deductions screen in payroll.
Resolution
Go to Employee Job/Salary (Payroll>Employee Maintenance>Employee Job/Salary)
Search for the employee. Click Accept. Click Update. Correct the Pay Frequency field. Click Accept.Â
Additional Information