/
Document Search Mail Settings have not been configured
Document Search Mail Settings have not been configured
Description of Issue
When clicking on the TCM document search menu on the hub, users receive this error:
Document search mail settings have not been configured
Context
- Content Manager (CM)
- Document Search
- Hub Integration
Cause
Email settings have not been configured within the TCM Full Client
Resolution
Additional Information
For more information about the tcm email: https://help.tyleru.com/tcm/Welcome_to_Help_TCM.htm#t=Administration%2FEmail_Settings.htm
How to access TCM full client: How to Access and Launch the CM Full Client