Apache Service Will Not Start Due To Logon Failure

Description of Issue

The apache service for any environment will not start, returning a logon failure for the account that runs it. In this case .\tcm<env>.

Context
  • TCM

  • EERP

  • Tyler Systems Management

Cause

The Logon failure is being generated because the password saved is invalid or expired.

Resolution
  1. Connect to the Tyler Content Manager server with an administrative account.

  2. Go to the Start menu

  3. Look for Computer Management

  4. Access Local Users and Groups from the left hand pane

  5. Access Users folder in center pane

  6. Update the .\tcm<env> local account password to what is on the site report.

  7. Right-click the apache service who's username and password was updated

  8. Click Properties > Log on

  9. Update this account and password accordingly

  10. Click Apply and then Ok

  11. Click Start on the apache service with the username and password you just saved.

    1. If you need further assistance, please contact Tyler Systems Management Support or log a case via the Online Support Client Portal

Additional Information
  • .\tcm<env>, there is one for each environment, is a local account on the TCM server. The apache services could also operate under the DOMAIN\tylerservice account.

  • the .\tcm<env> local account password change will not impact other workflows.

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