Payment Plan Using the Wrong Year
Description of Issue
Payment Plan is defaulting to incorrect year.
Context
Payment Plan Settings
Payment Plans
General Revenues
Cause
The year has not been updated in the Payment Plan Settings program.
Resolution
Navigate to General Revenues > Payment Processing > Payment Plan Processing > Payment Plan Settings.
Click Update on the toolbar.
Enter the desired year into the Payment plan year field.
Click Accept to save the change.
Additional Information