Post button missing from Purchase Order Change Order

Description of Issue

Trying to Post a Purchase Order change order, but the Post button is not available or active.

Context
  • EERP

  • Purchase Order Processing

  • Purchase Order Change Orders

Cause

Purchase Order needs to be released and approved (if POM workflow exists) for the Post/output post button to function. 

Resolution

Go to Financials> Purchasing> Purchase Order Processing> Purchase order Change Orders 

  1. Select Search 

  2. Enter Purchase Order Number

  3. Once the PO has been located, navigate to the Change Order Screen (denoted by the page 2 of 2 on the lower left of the screen).

  4. Select Release in the top ribbon

  5. This should kick off workflow. If no workflow exists, Munis should prompt a pop up stating no workflow exists and then you can click the OK button.

  6. Change Order will move to an Approved status allowing you to post once workflow is complete.

Additional Information

Any Purchase Order Change Order that is released will change to a Pending status. It will remain in this status until the workflow has been completed.