Error executing getPooledCashAccount - Status 100

Description of Issue

Error executing getPooledCashAccount - Status: 100

Context

Chart of Account Segments

Account Master

Cause

The previously established Pooled Cash Account for the fund in question was deleted.

Resolution

Work ticket MUN-479632 is open with development to address this issue.

Additional Information

As a workaround, you can follow the steps below to resolve.

  1. Financials > General Ledger Menu > Setup/Chart of Accounts > Chart of Account Segments

  2. Search for the fund returning this error

  3. Update

    1. If no Pooled Cash Account is desired, click Accept

    2. If a new Pooled Cash Account should be defined, populate the Pooled Cash Account fields and click Accept