TouchTime clock display the wrong time

Description of Issue

Time zone is correct everywhere, but the clock time is wrong

Context
  • ExecuTime

  • Time & Attendance

  • TouchTime Clocks

Cause

The clocks were not getting any updates from the time clock application

Resolution
  1. Login to Time & Attendance as admin

  2. Navigate to System Configuration > Admin

  3. View the Home Directory for File Operations field

  4. Add or change to correct path

    1. Note: Example of path: Drive:\ET_instance\System

  5. Click Save

  6. Navigate to System Admin > Scheduled System Jobs

  7. Run the scheduled Timeclock Configuration Job

Additional Information

The Home Directory information can be retrieved from Tyler Deploy in the ExecuTime configuration for the instance or from the T&A server