/
TouchTime clock display the wrong time
TouchTime clock display the wrong time
Description of Issue
Time zone is correct everywhere, but the clock time is wrong
Context
ExecuTime
Time & Attendance
TouchTime Clocks
Cause
The clocks were not getting any updates from the time clock application
Resolution
Login to Time & Attendance as admin
Navigate to System Configuration > Admin
View the Home Directory for File Operations field
Add or change to correct path
Note: Example of path: Drive:\ET_instance\System
Click Save
Navigate to System Admin > Scheduled System Jobs
Run the scheduled Timeclock Configuration Job
Additional Information
The Home Directory information can be retrieved from Tyler Deploy in the ExecuTime configuration for the instance or from the T&A server
, multiple selections available,
Related content
ExecuTime reporting incorrect time
ExecuTime reporting incorrect time
More like this
How to move a TouchTime clock from Device Management to Timeclock Management
How to move a TouchTime clock from Device Management to Timeclock Management
More like this
How to manually push firmware files to a TouchTime 7 and TouchTime 10 clock
How to manually push firmware files to a TouchTime 7 and TouchTime 10 clock
More like this
Register Timeclock error - Could not login to the Web Service
Register Timeclock error - Could not login to the Web Service
More like this
Reset TouchTime VII to Re-Register
Reset TouchTime VII to Re-Register
More like this
How to access a TouchTime 7 and TouchTime 10 clock error log
How to access a TouchTime 7 and TouchTime 10 clock error log
More like this