TouchTime clock display the wrong time
Description of Issue
Time zone is correct everywhere, but the clock time is wrong
Context
ExecuTime
Time & Attendance
TouchTime Clocks
Cause
The clocks were not getting any updates from the time clock application
Resolution
Login to Time & Attendance as admin
Navigate to System Configuration > Admin
View the Home Directory for File Operations field
Add or change to correct path
Note: Example of path: Drive:\ET_instance\System
Click Save
Navigate to System Admin > Scheduled System Jobs
Run the scheduled Timeclock Configuration Job
Additional Information
The Home Directory information can be retrieved from Tyler Deploy in the ExecuTime configuration for the instance or from the T&A server