Invalid Customer Number or Address
Description of Issue
Attempting to output/post an invoice batch. Error received: InvalidOperation" Message="Error generating Invoice Proof Report.
Context
- General Revenues
- General Billing
- Invoice Entry/Proof (gbinvent)
Cause
Invalid customer number/address for an invoice within this batch.
Resolution
- Navigate to the Invoice Entry and Proof program either by searching or via the following path: General Revenues > General Billing > Invoice Processing > Invoice Entry and Proof
- Click Browse.
- Select the Batch that errored from the list.
- Click Resume.
- Use the arrows at the bottom of the screen to flip through the records until the invoice or invoices with no Customer and/or Address are found.
- When the invoice with no Customer and/or Address has been located, click Update.
- Enter the correct Customer and/or Address.
- You can use the Field Help (...) to select from a drop-down list of existing customers/addresses.
- When the Customer and/or address is correct, click Accept.
- Click Back.
- Click Output/Post.
Additional Information
- The problem invoice can also be deleted via Invoice Entry/Proof as long as it has not been generated. To do this, please see: How to Delete a General Billing Invoice
- If the invoice has been generated, please contact General Billing Support.
- Also see: Master Article - Error Generating Invoice Proof Report