TCM Database Access Issues - HTTP Status 503 Service Unavailable
Description of Issue
An HTTP Status 503 - Service Unavailable error appears when attempting to access the TCM full-client installation page.
Context
Tyler Content Manager (TCM)
Content Manager
Tomcat
Apache
Full Client
Database Migration
Cause
The database user is either missing necessary permissions or is disabled. Review of the Apache logs indicates the following error message: Cannot open database "tylercmXXXX<env>" requested by the login. The login failed. This may occur due to server migration.
Resolution
Please create a case with TSM SaaS for assistance in the Support Portal.
Additional Information
Please see TCM - HTTP Status 503 – Service Unavailable for more information.
The issue outlined impacts all TCM functionality.
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