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Move cases to another client employee

Move cases to another client employee



Description of Issue

Need all tickets in one employee's name moved to another employee, who do I contact to start this process?

We need to transfer support cases to another user, could you assist with transferring cases?

Change primary contact on case to another client contact.



Context
  • www.tylertech.com

  • Client Support

  • Online Support Incidents



Cause

Primary contact for a support case is managed by Tyler team members.



Resolution

Contact any support team and reference this article.



Additional Information

Please refer to our Master Article - Online Support Incidents for all additional topics.





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