Move cases to another client employee
Description of Issue
Need all tickets in one employee's name moved to another employee, who do I contact to start this process?
Change primary contact on case to another client contact.
Context
www.tylertech.com
Client Support
Online Support Incidents
Cause
Primary contact for a support case is managed by Tyler Staff.
Resolution
Contact any support team and reference this article.
Additional Information
Please refer to our Master Article - Online Support Incidents for all additional topics.