Error adding labor to work order: The employee entered does not have any pay records set up in Payroll
Description of Issue
Error received when adding labor to a work order:Â The employee entered does not have any pay records set up in Payroll. Please cancel this add and check the employee pay set up in payroll.
Context
- Enterprise Asset Management
- EAMÂ
- PayrollÂ
Cause
Employee doesn't have any active pay records matching the date of the work order
Resolution
- Adjust start date of current Job/Salary record
- Reactivate an old Job/Salary record, making sure the end date is equal to or after the work order date
Additional Information