/
Specific External Systems Integrations Missing in Cashiering

Specific External Systems Integrations Missing in Cashiering



Description of Issue

In Cashiering under Administration > External Systems, a specific product is missing from the available options and there is no option to add a new external system.



Context
  • Cashiering

  • External Systems

  • Standard Licensing

  • Enterprise Licensing

  • Integrated Products



Cause

Tenant tag for the specific product is not applied.



Resolution

Please contact Tyler Systems Management Support or log a case via the Online Support Client Portal to have the tenant tag added.

Once the tenant tag is added, refresh license in Cashiering:

  1. Log into Cashiering with an administrator account

  2. Navigate to Administration > Settings > General

  3. Under Licensing, click Update Now



Additional Information












Related content

Cashiering External Systems will not load - Error getting installed integrations
Cashiering External Systems will not load - Error getting installed integrations
More like this
External Systems Integrations Page Blank in Tyler Cashiering
External Systems Integrations Page Blank in Tyler Cashiering
More like this
Master Article - Cashiering
Master Article - Cashiering
More like this
Unable to Select Payments Credit Card Processor Type in Cashiering
Unable to Select Payments Credit Card Processor Type in Cashiering
More like this
Invalid Tenant error when taking transaction in Cashiering with Tyler Payments
Invalid Tenant error when taking transaction in Cashiering with Tyler Payments
More like this
Cashiering Oops Something Went Wrong
Cashiering Oops Something Went Wrong
More like this