Sync Tyler 311 Contacts produces an error due to background and banner images
Description of Issue
Sync Tyler 311 contacts produces an error: Failed to import configurationsÂ
Context
Tyler 311
Enterprise Service RequestsÂ
ESR
My CivicÂ
Cause
Background and banner images were setup in Enterprise Service RequestsÂ
Resolution
Remove background and banner images from Tyler 311/ESR (Administration > Citizen Engagement > Mobile)Â
General style and appearance of your organization's My Civic 311 mobile app including layout, colors, icons and background images are setup in My Civic CMS under Appearance (My Civic CMS > Profile > Appearance)
Additional Information