/
Export of support cases with detail

Export of support cases with detail





Description of Issue

I would like to export of my entire case history.



Context
  • Tylertech.com

  • Client Support

  • Tyler Search



Cause

User wants to export case history.



Resolution

Use Tyler Search; client cases can be found on the Cases tab.

  1. Navigate to Client Support on www.tylertech.com.

  2. Select the product you are working on.

  3. Login to your account.

  4. Select Tyler Search on the Client Support page after logging in.

  5. Select Search Now under Tyler Search.

  6. Select Cases tab to see your cases.



Additional Information

Please review the Master Article - Tyler Search for all related topics.

Please reach out to support with any additional questions.











Related content

How to see all support cases as a super user
How to see all support cases as a super user
More like this
How to log a support case through the Online Support Incidents portal
How to log a support case through the Online Support Incidents portal
More like this
How to access support cases online
How to access support cases online
More like this
View and download Support Portal Case attachments
View and download Support Portal Case attachments
More like this
Cannot see all cases in the Online Support Incidents portal
Cannot see all cases in the Online Support Incidents portal
More like this
Documentation for adding a new support case
Documentation for adding a new support case
More like this