Cashier tied to incorrect email account - cannot close batches
Description of Issue
Cashier gets an error when closing batch. Error message in logs mentions a username that is not the user currently signed into the program.Â
Context
Cashiering
Cause
Cached data on the workstation is pointing to the incorrect user.Â
Resolution
Press CTRL+SHIFT+DELETE and follow prompts to clear browser cache on the workstation.Â
Additional Information
If the issue persists, contact TSM Support for assistance.