TCM error communicating with server

Description of Issue

End user encounters The system has encountered a problem communicating with the server. Please verify the status of any unsaved work when accessing the full client

Context
  • TCM

  • TCM Full Client

  • Connection Refused

Cause

The TCM DNS A records are incorrect or are pointed to the wrong IP address

Resolution

Verify DNS for TCM by using nslookup to ensure that the IP address returned matches that of the TCM server. If DNS points to the wrong server, change the DNS to point to the correct server

Additional Information

This issue typically pertains to new installations and server transfers involving TCM

Other related error messages may include the server/port is unavailable or an error communicating with the server

Â