Resetting 2FA in Tyler Deploy For a User



Description of Issue

User needs to have their 2FA reset for authentication with Tyler Deploy

User just got a new phone and needs to reset Tyler Deploy's MFA



Context
  • Tyler Deploy

  • User Administration

  • Reset 2FA

  • MFA reset

  • Reset MFA

  • Two factor



Cause

If a user accidentally removes their Tyler Deploy 2FA authenticator, or needs it set up on a new device, they can have their 2FA reset which will have them set it up again the next time they launch the Tyler Deploy Website.



Resolution
  • 2FA can be reset by another user that still has access to Tyler Deploy (requires User Administrator permissions)

  • If no administrators have access, please contact TSM support or log a case via the Online Support Client Portal

To reset 2FA for a user:

  1. Sign into Tyler Deploy

  2. Under the Utilities menu on the left side, select User Management

  3. Locate the user and click the Pencil icon next to their account

  4. In the Access box, click the Lock and Arrow icon to reset their 2FA. You will see a confirmation indicating their 2FA has been reset

  5. Have the user launch https://tylerdeploy.com/ and it will have them set up 2FA again



Additional Information

Please review the Master Article - Tyler Deploy for related topics.

2FA (Two-Factor Authentication) is required for all users who log into Tyler Deploy. The first time a user launches the Tyler Deploy website after being granted access, it will prompt them to set up 2FA.Â