Request for Service Bank Information Change on Checks

Description of Issue

Tyler Forms Check Form needs a change to the bank account information

Context
  • Request for Service
  • RFS
  • Payroll
  • Purchasing
  • Tyler Forms
  • DocOrigin
  • Custom ReadyForms
  • Request for Service Form
  • KiteWorks
Cause

Adobe, DocOrigin, or Custom ReadyForm needs to update banking information for Payroll, Accounts Payable, etc. Check forms.

Resolution
  1. Create a case in the support portal and title the case RFS Bank Information Change for (type of check) Check
  2. A Request for Service Form will be sent, including instructions to fill out pages 1, 5, and to include either a sample check or Bank Spec Sheet. 
  3. A KiteWorks link will be sent for secure file upload
    1. Once the Request for Service is completed, upload this for to KiteWorks via the link that was sent (the link does expire after 30 days)
    2. Leave a note in your support portal case stating that forms have been uploaded
Additional Information
  • Be sure to include a need-by date for your request, noting that any request under 4 weeks is considered a Rush service
  • Be sure to fully complete the information asked for in the Bank Change section of the form, including the Bank Fraction number. If you have questions on what this is or where to find it, please contact your bank.
  • Be sure to submit either a sample check or Bank Spec Sheet.