Vendor totals do not match after processing the Employee Update
Description of Issue
- When we were processing the Employee Update we got a warning saying proof totals may not match. We recreated the Vendor Report from Vendor Processing and the vendor totals do not match.
- The Vendor summary record total does not match the Vendor detail records when added up.
Context
- Munis
- Payroll Start and Status
- Vendor Processing
- Employee Update
Cause
- System defect can occur when:
- Changes were made in Earnings and Deductions that did not recalculate.
- Another user was in Vendor Processing when the Employee Update was processing.
- Vendor records were being adjusted in another Module while the Employee Update was being processed.Â
Resolution
Install applicable work ticket once available:
MUN-358977
To correct this issue, from within the Active warrant:
- Go into Employee Update (Payroll>Payroll Processing>Payroll Start and Status>Employee Update)
- Click Reverse in the toolbar. Click Yes to reversing the employees.Â
- If user had already processed the checks/advices and/or GL step click Yes to removing checks and advices. Make sure to have copies of the Advice Register and Check Register.
- Use How to Reverse Employee Update to make changes to Pay or Deductions for more information on properly going back through the payroll setups.
- Once complete, click Return and go into Earnings and Deductions. Click Yes to active warrant prompt, next prompt will ask , Do you want to proceed in inquiry-only mode? Click No.
- Click Return to Payroll Start and Status and click Vendor Processing.Â
- Click Refresh in the toolbar. Click Vendor Report in the toolbar.Â
- Defer any records that were previously removed or deferred from the payroll.
- Click Return. The Earnings and Deductions Proof will need to be re-run. Verify totals. Click Return.
- Click Employee Update. Click Update Emps.Â
- Once complete, click Return. Go back into Vendor Processing and click Vendor Report. Confirm the two reports match.Â
Note - if Checks and Advices were printed before, when going back through those steps, be sure to click Change and update the Starting Check number back to the original check/advice number from the registers.Â
Additional Information