Create a Case button not available in Online Support Incidents
Description of Issue
Create case button not in header in portal
I can log into tylertech.com and the portal but I don't have an option to create a case
No create case option in portal
Context
tylertech.com
Online Support Incidents
Client Support
Cause
Client contact has no portal user role. A minimum role of Standard User is required to create and update support cases.
Resolution
Contact any Tyler support team to assist.
Additional Information
For additional assistance see:Â Master Article - Online Support Incidents