Limiting Munis Access For Users
Description of Issue
Need to lock out users from EERP so that we can install updates or complete year end processes
Context
- Limited Access EERP
- Limited Access Mode
- Year End Close
- Lock out EERP Users
- How to set limited access in EERP
- EERP limited access
- Locking Down EERP
Cause
When EERP access is set to Limited, only the specified users or roles will be able to log into EERP.
Resolution
To limit EERP access for users in an environment please do the following:
- Sign into the desired EERP environment with a user with System Administration access
- Navigate to System Administration > General Administration > System Settings
- Click on Munis Access (has a green dot when set to full)
- Click on Limited
- Under Role Exceptions, enter in roles as desired
- Under User Exceptions, make sure the following are listed
- munis (or equivalent)
- wsuser
- schedusr
- XXXXsupp (if applicable)
- XXXXweb (if applicable)
- Users that need access to perform tasks
- System administrator(s)
- Click Accept
- The Munis Access dot will now be red
- To set Munis access to back to full, return to System Settings
- Click on Munis Access
- Click Full
Additional Information
- Please note: Users that already logged into the EERP environment before it was set to limited access will remain in the environment until they sign out. They will not be able to sign in again until full access is re-enabled.
- If you need to disconnect users from the environment, you will need to restart GAS services for that environment.
- How to Restart GAS for OnPrem Clients
- Once you no longer need limited access in place, you will need to go back to the EERP access screen and switch it back to full access.
- EERP Support recommends notifying your site users of the environment down time. Please see: Create a HUB Announcement or Notification banner message
- To limit access from Hub : Limit access to Tyler Hub