Utility Bill Reprint not printing

Description of Issue

Utility Bill Reprint not printing from Bill Adjustment or Inquiry screen.

Context
  • DocOrigin
  • TylerForms
  • Utility Bill
  • Inquiry screen
  • Adjustment Screen
Cause

TylerForms printer definition does not work with Bill Adjustment or Bill Inquiry screen.

Resolution
  1. Create a new Printer Definition by following these instructions:  How to add a printer definition for a specific job code.
  2. Set the new Printer Definition as Default for the User. Please follow these instructions: How to assign or update the default printer for UB bill reprints. 
Additional Information
  • If there are issues with creating the new Printer Definition, please contact TylerForms Support.
  • If there are issues setting the Default Printer, please contact Munis UB Support.