Employees unable to view W2s as PDFs in ESS

Description of Issue

Employees are unable to view their W-2's as PDFs in ESS.

Context
  • Enterprise ERP

  • EERP

  • System Administration 

  • Roles

  • User Attributes

  • Employee Self Service

  • ESS

Cause

The EERP account tied to the Default MUNIS User ID does not have TylerCM Group access.

Resolution
  1. Log in to ESS using credentials that have been granted administrator access

  2. Go to ESS > Administration > Employee Administration > Application Administration

  3. Note the data populated in the Default MUNIS User ID field

  4. Navigate to EERP > System Administration > Security > User Attributes

  5. Search on the User ID that you noted from before

  6. Verify that the Roles assigned to this User ID have the TylerCM access

    1.  Click once on the Role, click Edit Role, and then click the Munis System folder on the following screen. Then scroll to the section Data Access and review for the field TylerCM Group Access.

    2. If the field shows None, then you must click Update in the tool bar and adjust the dropdown for TylerCM Group Access.

Additional Information

Please reach out to EERP HR Support with any further questions.