Knowledge Base link not working - Opens to white screen with Tyler logo

Description of Issue

The Knowledge Base link under the ? menu in EERP is not working. When clicking the link, it displays a white screen with a Tyler Technologies logo

Context

EERP Knowledge Base

Cause

Development is currently working to get this switched to the new Knowledge Base system.

Resolution

There is a work ticket (MUN-476520) in development.

For the time being, Tyler Search KB tab can be used to search for the program.