How to remove accounts in Cloud Admin

Description of Issue

Existing Cloud Admin account is no longer needed for user at the site but still displays in User Accounts list in Cloud Admin

Context
  • Cloud Admin 

  • Munis

  • System Administration

Cause

Account is no longer associated with active user at the site

Resolution

The account should be disabled. Once disabled it will no longer show up on the Cloud Admin user accounts list. Deleting accounts is not recommended due to auditing purposes. 

To disable an account:

  1. Login to Cloud Admin

    1. If hosted in the Datacenter - https://muniscloud.tylertech.coom

    2. If hosted in AWS - https://muniscloud.tylerhost.net

  2. Select User Account Management > Manage User Accounts

  3. Select Find a user... and search for user's account

  4. Select View Details

  5. Select Enable/Disable

Additional Information

Contact Tyler Systems Management Support or submit a case via the Online Support Client Portal for additional assistance.

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