How to Delete GL Accounts with Account Mass Change Reset
Description of Issue
Instructions on how to mass delete General Ledger accounts in Munis.
Context
- Account Mass Change/Reset
- Delete
Cause
Too many GL Accounts Mass Created or Imported and need to be removed in a range instead of one at a time
Resolution
- Test process in Train or Test database to prove it can be accomplished successfully and with the desired results
- Backup Live Database in case Recovery is needed in result of any unforeseen problems in Live
- Ensure All users are logged out of Munis
- Browse Munis > Financials > General Ledger Menu > Set Up/Chart of Accounts > Account Mass Change/Reset
- Click Define
- Select Delete for the 'Activity' setting
- Fill in your settings for your account mass deletion
- Click Accept
- Click List to review your find set of accounts
- Please note that all accounts within this find set cannot be attached to any records in Munis (Journals, Invoices, etc.) in order for the accounts to be deleted
- Click Process to mass delete these accounts
Additional Information