/
How to Delete GL Accounts with Account Mass Change Reset

How to Delete GL Accounts with Account Mass Change Reset



Description of Issue

Instructions on how to mass delete General Ledger accounts in Munis.

Context
  • Account Mass Change/Reset
  • Delete
Cause

Too many GL Accounts Mass Created or Imported and need to be removed in a range instead of one at a time

Resolution
  1. Test process in Train or Test database to prove it can be accomplished successfully and with the desired results
  2. Backup Live Database in case Recovery is needed in result of any unforeseen problems in Live
  3. Ensure All users are logged out of Munis
  4. Browse Munis > Financials > General Ledger Menu > Set Up/Chart of Accounts > Account Mass Change/Reset
  5. Click Define
  6. Select Delete for the 'Activity' setting
  7. Fill in your settings for your account mass deletion
  8. Click Accept
  9. Click List to review your find set of accounts
    1. Please note that all accounts within this find set cannot be attached to any records in Munis (Journals, Invoices, etc.) in order for the accounts to be deleted
  10. Click Process to mass delete these accounts





Related content

How to Delete GL Accounts
How to Delete GL Accounts
More like this
Purge General Ledger Accounts
Purge General Ledger Accounts
More like this
How to Delete Account with Account Master
How to Delete Account with Account Master
More like this
Unable to delete GL Account - Transactions exist
Unable to delete GL Account - Transactions exist
More like this
Update General Ledger Account Status
Update General Ledger Account Status
More like this
Change the status of an account to Closed
Change the status of an account to Closed
More like this