Upgrade Portal User Role to Portal Admin

Description of Issue
  • I need to be able to see a list of portal users for my accounts.

  • I need to be able to restrict access to logging cases in the portal.

  • I need to be able to promote staff to portal super user.

Context
  • tylertech.com

  • Client Support

  • Online Support Incidents

  • Support Portal

Cause

In April 2024 we deployed a user administration portal to allow site Portal Admins to manage portal user roles for their staff.

Resolution

A Portal Admin for your site can update user portal role permissions with the following steps:

  1. Log into the Online Support Client Portal

  2. In the top ribbon click Portal Admin

  3. Find the user to update

  4. Click the user’s name in the Full Name column

  5. From the Portal Role drop-down menu, select desired role (Ex: Portal Admin)

  6. Click Update Portal User


Portal Admin access can also be granted by Tyler Support

  1. Please log a support case via the Online Support Client Portal with Portal Admin Request in the case title

Additional Information