Cannot upload documents into TCM from Invoice Entry and Proof

Description of Issue
  • Documents cannot be uploaded to TCM from Invoice Entry and Proof.

  • Receive the message No Tyler Content Manager Document links have been configured for this Munis program. Contact your administrator for help. after clicking the Attach. paper clip icon in Invoice Entry and Proof.

Context
  • EERP

  • Munis

  • General Billing

  • Tyler Content Manger 

  • TCM 

  • Invoice Entry and Proof (gbinvent)

Cause

There is currently no standard system mapping that allows users to attach documents in TCM via Invoice Entry and Proof. 

Resolution

Accounts Receivable Development is reviewing the functionality and the possibility of adding a standard system mapping that would allow documents to be attached in Invoice Entry and Proof using TCM. 

Until then, a custom TCM mapping must be configured to use this functionality.

Additional Information
  • If additional information is needed about Accounts Receivable Development's work to create a standard system mapping in Invoice Entry and Proof, please contact General Billing Support. 

  • If additional assistance is needed creating a custom TCM mapping to use this functionality without a standard system mapping, please contact Tyler Content Manager Support.

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