/
Service Request Access Portal displaying wrong city name
Service Request Access Portal displaying wrong city name
Description of Issue
SRA Portal is showing an incorrect city name in the standard message: XXXX 311 is not for emergency situations. Please dial 911 for emergencies.
Context
Enterprise Service Requests
ESR
Tyler 311
Service Request Access Portal
SRA Portal
Cause
City entered in ESR Administration > Citizen Engagement was incorrect
Resolution
Open ESR Administration and click on Citizen engagement tab
On General tab, scroll down to Agency Information section and correct value in City field
Additional Information
, multiple selections available,
Related content
Unknown error in SRA Portal when submitting a request - Due to city and zip code not being added in ESR Administration
Unknown error in SRA Portal when submitting a request - Due to city and zip code not being added in ESR Administration
More like this
Service Request Access Portal is not using local geocode service
Service Request Access Portal is not using local geocode service
More like this
Entered Enterprise Service Request updates location note but not location
Entered Enterprise Service Request updates location note but not location
More like this
Requests with a location sourced from the Citizen Portal generate a CodeCase with a different address
Requests with a location sourced from the Citizen Portal generate a CodeCase with a different address
More like this
City for 311 contact is not displaying in Field Work
City for 311 contact is not displaying in Field Work
More like this
Error messages in Portico Portal are not being displayed correctly
Error messages in Portico Portal are not being displayed correctly
More like this