Employee able to clock in outside of Geofence
Description of Issue
Client reported that users were able to access the mobile interface outside of the Geofence.
Context
Time & Attendance
ExecuTime
Geofencing
Mobile
Cause
The reason the employees were able to access the mobile website outside of the fence was because the policy that their organization was apart of was assigned to the wrong geofence restriction.
Resolution
Login to Time & Attendance with Admin Access
Click System Admin
Click Policies and Rules Engine
Click Geofence Policies
Click the Edit Pencil Icon for the policy the users are apart of
Click the Delete Icon for the incorrect Geofence restriction
Click the drop down for Geofence Restrictions and select the correct one
Click Save
Additional Information
Â