List of staff who can create or update cases in the portal
Description of Issue
Please send me a list of all staff who can create cases in the portal.
I need a list of all Super Users in the portal.
Looking to purge old portal users out of CRM.
Context
tylertech.com
Online Support Incidents
Client Support
Cause
Needs verification of who in their organization has access to work with cases in the portal.
Resolution
If you are a Portal Admin, you can view all active portal users in Online Support Incidents.
If you are not a Portal Admin, contact any support team for further assistance and reference this article in your case.
Additional Information
Please review our Master Article - Client Support for all other topics.
Â