Munis prtimatt Workflow generate pending failed





Description of Issue

We have been receiving errors when trying to release pending approvals in Employee Accruals and for Employee Pending Time Entry Records.



Context
  • Munis

  • Payroll

  • Time Entry

  • Employee Pending Time Entry

  • Accruals

  • Workflow

  • Employee Self Service (ESS)



Cause

The assigned workflow approver (re: supervisor) is missing data for their User Attributes record



Resolution
  1. In Munis navigate to the program User Attributes

    1. Located under System Administration → Security → User Attributes

  2. Click Search and find the associated workflow approver

  3. Ensure this record has the field Munis Employee No defined

  4. On the Workflow Detail tab, ensure this record has the checkbox for Workflow Approver defined



Additional Information

Please reach out to Munis Human Resources Support with any additional questions