View Existing Requests tile not functional on Tyler 311 Portico Portal
Description of Issue
The View Existing Requests option on the portal home page takes the user to a blank page when the user does not have access to any request types
Context
Tyler 311
Enterprise Service RequestsÂ
ESR
Portico Portal
Cause
User permissions prevent the use of this tile
Resolution
Functionality was added to prompt users to login if they do not have access to view the tileÂ
Additional Information
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