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Change the revenue account on a posted GB Invoice

Change the revenue account on a posted GB Invoice

Description of Issue
  • A General Billing invoice was created and posted with the wrong GL revenue account. 
  • The revenue account on a posted General Billing invoice needs to be changed or updated. 
Context
  • General Billing
  • Adjust Invoices (gbinvmnt)
Cause
An invoice was created with the incorrect revenue account or the revenue account on a posted invoice needs to be changed or updated. 
Resolution
  1. Navigate to the Adjust Invoices program either by searching or via the following path: General Revenues > General Billing > Invoice Processing > Adjust Invoices
  2. Create a new Invoice Adjustment Batch or resume an existing Invoice Adjustment Batch. 
    1. Create a batch in Adjust Invoices
    2. Resume a batch in Adjust Invoices
  3. Click Search.
  4. Enter enough relevant information to find the invoice. Useful fields are Year/Period, Customer, Invoice, or Invoice Date. 
  5. Click Accept.
  6. If multiple records return, use the arrows at the bottom of the screen to flip through the find set and find the correct invoice.
  7. Once the correct record is found, select Detail.
  8. Click Update. 
  9. Choose an Effective Date (informational). 
  10. Select an Adjustment Reason (informational). 
  11. Click Accept.
  12. Enter the desired revenue account(s) in the Org, Obj, and Proj as needed. 
  13. Click Accept.
  14. When all needed adjustments have been added to the batch, make sure to post the batch of invoice adjustments: Post General Billing Adjust Invoices batch
Additional Information





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