Unable to browse SSRS datasources through Report Builder
Description of Issue
After opening Report Builder from the SSRS Report manager, when browsing for data sources, users cannot connect to Report Server
Context
SSRS Report Builder
Enterprise ERP(MUNIS)
SaaS hosted clients
Cause
Report builder application is either trying to authenticate to wrong ReportServer or using old credentials.
Resolution
To resolve this issue, Report Builder Cache must be deleted from user's workstation. Please follow the steps below:
On the users workstation, open File Explorer
Navigate to C:\Users\<username>\AppData\Local\Microsoft
Delete the folder named Report Builder
Re-launch Report Builder application by clicking on New > Paginated Report from the report manager
Additional Information