/
OKTA AD Agent not syncing users

OKTA AD Agent not syncing users



Description of Issue

Cannot sync Active Directory with Okta.

The Okta AD client is connected but not synced.



Context
  • TID-W

  • Okta AD agent

  • Okta



Cause

Users were imported into the backend of Okta



Resolution

For additional support, open a ticket at Online Support for EERP TSM Support



Additional Information