Logon error for BusinessObjects Enterprise Infoview



Description of Issue

Users cannot access BusinessObjects Enterprise Infoview site. Users receive error at login screen: Account Information not recognized: Enterprise authentication could not log you on. Please make sure your logon information is correct (FWB 00008)



Context
  • BusinessObjects Enterprise Infoview



Cause

User is using incorrect password



Resolution

Client administrator will need to manually reset the password from within BusinessObjects Enterprise Infoview



Additional Information