General Billing Invoices Partially Approve





Description of Issue

When clicking the Approve Batch button in the Invoices program, not all the invoices in the batch are approved. 

  • When attempting to approve the remaining invoices in a batch from the Invoices program, a message says: The status of this batch prevents approval.

  • General Billing Invoice batch will not post due to status



Context
  • General Billing

  • Invoices

  • Workflow Approval



Cause

Occasionally a site could run into an issue where a GB Invoice batch was only partially approved. Currently this issue only seems to stem from the Invoices program and not the Invoice Entry and Proof program. 



Resolution

Development is currently researching the issue. 

Workaround is to approve the invoices individually. Depending on your Workflow delivery settings, you can approve the invoices by email, Hub, Workflow Central, or Workflow Assistance.



Additional Information